Battlefield 2 NEWBIE HELP

  • Нашивки
  • Ордена
  • Медали
  • Звания

Главное различие при получении некоторых званий заключается в том, что вы получите более высшее звание если получите все основные бэйджи китов определённого типа. Если вы получили это звание, вы сможете открыть ещё один анлок.

Иначе, если вы не заработали все необходимые бейджи, прежде чем заработали необходимые очки для звания, вам придётся зарабатывать очки для более высшего звания. Если вы получили Master Sergeant без бейджей, вы не будете повышены до First Sergeant пока не заработаете бейджи.

Private

Условия получения:

  • Примечание: Самое первое звание, дается сразу
Private First Class

Условия получения:

  • Очки: 150
Lance Corporal

Условия получения:

  • Звание: Private First Class
  • Очки: 500
  • Доступно новое оружие
Corporal

Условия получения:

  • Звание: Lance Corporal
  • Очки: 800
  • Доступно новое оружие
Sergeant

Условия получения:

  • Звание: Corporal
  • Очки: 2,500
  • Доступно новое оружие
Staff Sergeant

Условия получения:

  • Звание: Sergeant
  • Очки: 5,000
  • Доступно новое оружие
Gunnery Sergeant

Условия получения:

  • Звание: Staff Sergeant
  • Очки: 8,000
  • Доступно новое оружие
Master Sergeant

Условия получения:

  • Звание: Gunnery Sergeant
  • Очки: 20,000
  • Доступно новое оружие
First Sergeant

Условия получения:

  • Звание: Gunnery Sergeant
  • Очки: 20,000
  • Награды: Basic Knife Combat Badge, Basic Pistol Combat Badge, Basic Assault Combat Badge, Basic Anti-tank Combat Badge, Basic Sniper Combat Badge, Basic Spec Ops Combat Badge, Basic Support Combat Badge, Basic Engineer Combat Badge, Basic Medic Combat Badge
Master Gunnery Sergeant

Условия получения:

  • Звание: Master Sergeant
  • Очки: 50,000
  • Доступно новое оружие
Sergeant Major

Условия получения:

  • Звание: Master Sergeant
  • Очки: 50,000
  • Награды: Basic Armor Badge, Basic Transport Badge, Basic Helicopter Badge, Basic Aviator Badge, Basic Air Defense Badge, Basic Ground Defense Badge
Sergeant Major of the Corps

Условия получения:

  • Звание: Master Sergeant
2nd Lieutenant

Условия получения:

  • Звание: Master Gunnery Sergeant
  • Очки: 60,000
1st Lieutenant

Условия получения:

  • Звание: 2nd Lieutenant
  • Очки: 75,000
Captain

Условия получения:

  • Звание: 1st Lieutenant
  • Очки: 90,000
Major

Условия получения:

  • Звание: Captain
  • Очки: 115,000
Lieutenant Colonel

Условия получения:

  • Звание: Major
  • Очки: 125,000
Colonel

Условия получения:

  • Звание: Lieutenant Colonel
  • Очки: 150,000
Brigadier General

Условия получения:

  • Звание: Colonel
  • Очки: 180,000
  • Награды: Veteran Armor Badge, Veteran Transport Badge, Veteran Helicopter Badge, Veteran Aviator Badge, Veteran Air Defense Badge, Veteran Ground Defense Badge
  • Примечание: Необходимо наиграть 1080 часов
Major General

Условия получения:

  • Звание: Brigadier General
  • Очки: 180,000
  • Награды: Veteran Knife Combat Badge, Veteran Pistol Combat Badge, Veteran Assault Combat Badge, Veteran Anti-tank Combat Badge, Veteran Sniper Combat Badge, Veteran Spec Ops Combat Badge, Veteran Support Combat Badge, Veteran Engineer Combat Badge, Veteran Medic Combat Badge
  • Примечание: Необходимо наиграть 1250 часов
Lieutenant General

Условия получения:

  • Звание: Major General
  • Очки: 200,000
  • Примечание: Необходимо наиграть 1440 часов
General

Условия получения:

  • Звание: Lieutenant General
  • Очки: 200,000
  • Примечание: Высшее звание в игре
© 2009 - Battlefield 2 Community & bf2.gamering.ru, Компиляция: =GR= Tema567


Battlefield 2 NEWBIE HELP

  • Нашивки
  • Ордена
  • Медали
  • Звания

IAR: Данная аббревиатура означает - в течении одного раунда.

Engineer Combat Badge
Basic Veteran Expert
  • IAR: Заработать 10 убийств классом инженера
  • IAR: Заработать 20 убийств классом инженера
  • Наиграть 15 часов классом инженера
  • Наличие Basic Engineer Combat Badge
  • IAR: Заработать 40 убийств классом инженера
  • Наиграть 100 часов классом инженера
  • Наличие Veteran Engineer Combat Badge
Награждается личный состав инженерных войск за выдающиеся достижения на поле боя.

Sniper Combat Badge
Basic Veteran Expert
  • IAR: Заработать 5 убийств классом снайпера
  • IAR: Заработать 15 убийств классом снайпера
  • Наиграть 15 часов классом снайпера
  • Наличие Basic Sniper Combat Badge
  • IAR: Заработать 35 убийств классом снайпера
  • Наиграть 100 часов классом снайпера
  • Наличие Veteran Sniper Combat Badge
Награждаются снайпера за выдающиеся достижения на поле боя.

Medic Combat Badge
Basic Veteran Expert
  • IAR: Заработать 10 убийств классом медика
  • IAR: Заработать 20 убийств классом медика
  • Наиграть 15 часов классом медика.
  • Наличие Basic Medic Combat Badge
  • IAR: Заработать 40 убийств классом медика
  • Наиграть 100 часов классом медика.
  • Наличие Veteran Medic Combat Badge
Награждается личный состав медицинской службы за выдающиеся достижения на поле боя.

Spec Ops Combat Badge
Basic Veteran Expert
  • IAR: Заработать 5 убийств классом бойца спецназа
  • IAR: Заработать 20 убийств классом бойца спецназа
  • Наиграть 15 часов классом бойца спецназа.
  • Наличие Basic Spec Ops Combat Badge
  • IAR: Заработать 40 убийств классом бойца спецназа
  • Наиграть 100 часов классом бойца спецназа.
  • Наличие Veteran Spec Ops Combat Badge
Награждается личный состав войск специального назначения за выдающиеся достижения на поле боя.

Assault Combat Badge
Basic Veteran Expert
  • IAR: Заработать 5 убийств классом штурмовика
  • IAR: Заработать 20 убийств классом штурмовика
  • Наиграть 15 часов классом штурмовика
  • Наличие Basic Assault Combat Badge
  • IAR: Заработать 40 убийств классом штурмовика
  • Наиграть 15 часов классом штурмовика.
  • Наличие Veteran Assault Combat Badge
Награждается личный состав штурмовых подразделений за выдающиеся достижения на поле боя.

Anti-tank Combat Badge
Basic Veteran Expert
  • IAR: Заработать 10 убийств классом анти-танк
  • IAR: Заработать 20 убийств классом анти-танк
  • Наиграть 15 часов классом анти-танк
  • Наличие Basic Anti-tank Combat Badge
  • IAR: Заработать 40 убийств классом анти-танк
  • Наиграть 15 часов классом анти-танк
  • Наличие Veteran Anti-tank Combat Badge
Награждается личный состав противотанковых подразделений за выдающиеся достижения на поле боя.

Support Combat Badge
Basic Veteran Expert
  • IAR: Заработать 10 убийств классом бойца огневой поддержки
  • IAR: Заработать 20 убийств классом бойца огневой поддержки
  • Наиграть 15 часов классом бойца огневой поддержки
  • Наличие Basic Support Combat Badge
  • IAR: Заработать 40 убийств классом бойца огневой поддержки
  • Наиграть 100 часов классом бойца огневой поддержки
  • Наличие Veteran Support Combat Badge
Награждается личный состав подразделений огневой поддержки за выдающиеся достижения в бою.

Knife Combat Badge
Basic Veteran Expert
  • IAR: Заработать 7 убийств ножом за раунд
  • Заработать 50 убийств с помощью ножа
  • Наличие Basic Knife Combat Badge
  • Заработать 100 убийств с помощью ножа
  • Наличие Veteran Knife Combat Badge
Награждается личный состав вооруженных сил за профессиональное владение холодным оружием.

Pistol Combat Badge
Basic Veteran Expert
  • IAR: Заработать 5 убийств пистолетом за раунд
  • IAR: Заработать 7 убийств пистолетом за раунд
  • Заработать 50 убийств пистолетом
  • Наличие Basic Pistol Combat Badge
  • IAR: Заработать 18 убийств пистолетом за раунд
  • Заработать 500 убийств с помощью пистолета
  • Наличие Veteran Pistol Combat Badge
Награждается личный состав вооруженных сил за профессиональное владение огнестрельным оружием.

Ground Defense Badge
Basic Veteran Expert
  • IAR: Провести 5 минут в Mounted MG или TOW
  • IAR: Заработать 10 убийств с помощью Mounted MG или TOW
  • Наличие Basic Ground Defense Badge
  • IAR: Заработать 20 убийств с помощью Mounted MG или TOW
  • Наличие Veteran Ground Defense Badge
Награждается личный состав подразделений бронетанковых войск за мужество и профессионализм проявленные при осуществлении защиты дружественных войск.

Explosives Ordinance Badge
Basic Veteran Expert
  • IAR: Заработать 5 убийства с помощью C4/Claymore/AT-Mine за раунд
  • IAR: Заработать 20 убийств с помощью C4/Claymore/AT-Mine за раунд
  • 50 kills with the Explosives (C4, Claymore, AT Mine)
  • Наличие Basic Explosives Ordinance Badge
  • IAR: Заработать 30 убийств с помощью C4/Claymore/AT-Mine за раунд
  • Набрать 300 убийств с помощью взрывчатки (C4, Claymore, AT Mine)
  • Наличие Veteran Explosives Ordinance Badge
Награждается личный состав вооруженных сил за профессиональное владение взрывным делом.

Command Badge
Basic Veteran Expert
  • IAR: Получить 40 очков командиром
  • IAR: Наиграть 25 минут командиром подразделения
  • Набрать 1,000 очков командиром
  • Наличие Basic Command Badge
  • IAR: Наиграть 30 минут командиром подразделения
  • Набрать 10,000 очков командиром
  • Наличие Veteran Command Badge
Награждается личный состав вооруженных сил за грамотное руководство подразделением в боевой обстановке.

Engineer Badge
Basic Veteran Expert
  • IAR: Заработать 5 очков за починку техники
  • IAR: Заработать 10 очков за починку техники
  • Наиграть 15 часов классом инженера
  • Наличие Basic Engineer Badge
  • IAR: Заработать 20 очков за починку техники
  • Наиграть 100 часов классом инженера
  • Набрать 250 очков за починку техники
  • Наличие Veteran Engineer Badge
Награждается личный состав инженерных войск за мужество и профессионализм проявленные при ремонте боевой техники в полевых условиях.

First Aid Badge
Basic Veteran Expert
  • IAR: Заработать 5 очков за лечение раненных
  • IAR: Заработать 10 очков за лечение раненных
  • Наиграть 15 часов классом медика
  • Наличие Basic First Aid Badge
  • IAR: Заработать 20 очков за лечение
  • Наиграть 100 часов классом медика
  • Набрать 750 очков за лечение
  • Наличие Veteran First Aid Badge
Награждается личный состав медицинских войск за мужество и профессионализм проявленные при оказании медицинской помощи в полевых условиях.

Resupply Badge
Basic Veteran Expert
  • IAR: 5 раз пополнить боезапас дружественных войск
  • IAR: 10 раз пополнить боезапас дружественных войск
  • Наиграть 15 часов классом бойца подразделений огневой поддержки
  • Наличие Basic Resupply Badge
  • IAR: 25 раз пополнить боезапас дружественных войск
  • Наиграть 100 часов классом бойца подразделений огневой поддержки
  • Набрать 500 очков
  • Наличие Veteran Resupply Badge
Награждается личный состав подразделений огневой поддержки за мужество и профессионализм проявленные при осуществлении снабжения боеприпасами дружественных войск.

Air Defense Badge
Basic Veteran Expert
  • IAR: Провести 10 минут в Stinger или AA Vehicle
  • IAR: Заработать 12 убийств с помощью ПВО (Stinger or AA Vehicle)
  • Наличие Basic Air Defense Badge
  • IAR: Заработать 20 убийств с помощью ПВО (Stinger or AA Vehicle)
  • Наличие Veteran Air Defense Badge
Награждается личный состав подразделений ПВО за мужество и профессионализм проявленные при осуществлении защиты воздушного пространства от сил противника.

Armor Badge
Basic Veteran Expert
  • IAR: Провести 10 минут в броне
  • IAR: Набрать 12 убийств в броне
  • Провести 100 часов в броне
  • Наличие Basic Armor Badge
  • IAR: Набрать 24 убийства в броне
  • Провести 400 часов в броне
  • Наличие Veteran Armor Badge
Награждается личный состав подразделений бронетанковых войск за мужество и профессионализм проявленные при осуществлении защиты дружественных войск в боевой обстановке.

Aviator Badge
Basic Veteran Expert
  • IAR: Провести 10 минут в воздухе
  • IAR: Заработать 12 убийств с помощью самолета
  • Провести 50 часов в воздухе
  • Наличие Basic Aviator Badge
  • IAR: Заработать 24 убийств с помощью самолета
  • Провести 150 часов в воздухе
  • Наличие Veteran Aviator Badge
Награждается личный состав подразделений ВВС за мужество и профессионализм проявленные в воздушном бою.

Helicopter Badge
Basic Veteran Expert
  • IAR: Провести 15 минут в вертолете
  • IAR: Набрать 12 убийств на вертолете
  • Провести 50 часов в вертолете
  • Наличие Basic Helicopter Badge
  • IAR: Набрать 24 убийства на вертолете
  • Провести 150 часов в вертолете
  • Наличие Veteran Helicopter Badge
Награждается личный состав подразделений ВВС за мужество проявленное при осуществлении защиты дружественных войск в воздушном бою.

Transport Badge
Basic Veteran Expert
  • IAR: 10 минут в машине
  • IAR: Задавить 5 человек
  • 25 часов в машине
  • Заработать 200 очков Driver Ability
  • Наличие Basic Transport Badge
  • IAR: Задавить 11 человек
  • 75 часов в машине
  • Заработать 2000 очков Driver Ability
  • Наличие Veteran Transport Badge
Награждается личный состав вооруженных сил за профессиональное владение транспортными средствами в боевой обстановке.
© 2009 - Battlefield 2 Community & bf2.gamering.ru, Компиляция: =GR= Tema567


Battlefield 2 NEWBIE HELP

  • Нашивки
  • Ордена
  • Медали
  • Звания

IAR: Данная аббревиатура означает - в течении одного раунда.

Bronze Star

Награждаются участники боевых действий за выдающиеся личные достижения на поле боя и в командной игре.

  • IAR: Быть на 3-ом месте.
Silver Star

Награждаются участники боевых действий за выдающиеся личные достижения на поле боя и в командной игре.

  • IAR: Быть на 2-ом месте.
Gold Star

Награждаются участники боевых действий за выдающиеся личные достижения на поле боя и в командной игре.

  • IAR: Быть на 1-ом месте.
Distinguished Service Medal

Награждаются участники боевых действий за отличную службу в составе подразделения.

  • IAR: Team score of 45
  • Наиграть 100 часов за командира
  • Наиграть 100 часов за командира взвода
  • Наиграть 100 часов за бойца взвода
Combat Infantry Medal

Награждаются участники боевых действий за за длительные, достойные похвалы, достижения на поле боя.

  • Наиграть в общей сложности 200 часов, и быть награжденным:
  • Basic Knife Combat Badge
  • Basic Pistol Combat Badge
  • Basic Assault Combat Badge
  • Basic Anti-tank Combat Badge
  • Basic Sniper Combat Badge
  • Basic Spec Ops Combat Badge
  • Basic Support Combat Badge
  • Basic Engineer Combat Badge
  • Basic Medic Combat Badge
Marksman Infantry Medal

Награждается личный состав вооруженных сил за превосходную точность стрельбы проявленную в пехотном бою.

  • Наиграть в общей сложности 300 часов, и быть награжденным:
  • Combat Infantry Medal
  • Veteran Knife Combat Badge
  • Veteran Pistol Combat Badge
  • Veteran Assault Combat Badge
  • Veteran Anti-tank Combat Badge
  • Veteran Sniper Combat Badge
  • Veteran Spec Ops Combat Badge
  • Veteran Support Combat Badge
  • Veteran Engineer Combat Badge
  • Veteran Medic Combat Badge
Sharpshooter Infantry Medal

Награждается личный состав вооруженных сил за превосходную снайперскую точность стрельбы проявленную в пехотном бою.

  • Наиграть в общей сложности 400 часов, и быть награжденным:
  • Marksman Infantry Medal
  • Expert Knife Combat Badge
  • Expert Pistol Combat Badge
  • Expert Assault Combat Badge
  • Expert Anti-tank Combat Badge
  • Expert Sniper Combat Badge
  • Expert Spec Ops Combat Badge
  • Expert Support Combat Badge
  • Expert Engineer Combat Badge
  • Expert Medic Combat Badge
Medal of Valor

Награждаются участники боевых действий за мужество проявленое на поле боя.

  • Наиграть в общей сложности 250 часов
  • Заработать 5.000 очков вождения
  • Заработать 1.000 очков обороны точки
  • Заработать 30.000 командных очков
Navy Cross

Награждается личный состав Военно-Морских Сил США за выдающийся героизм проявленный при проведении военных операций.

  • Наиграть в общей сложности 100 лучших раундов за сторону США
  • Наиграть в общей сложности 100 часов за сторону США
  • Одержать 100 побед за сторону США
Golden Scimitar

Награждается личный состав вооруженных сил Средне-Восточной Коалиции за выдающийся преданность и героизм проявленный в бою против неверных.

  • Наиграть в общей сложности 100 лучших раундов за сторону MEC
  • Наиграть в общей сложности 100 часов за сторону MEC
  • Одержать 100 побед за сторону MEC
People's Medallion

Награждается личный состав People's Liberation Army за выдающийся героизм проявленный при проведении военных операций.

  • Наиграть в общей сложности 100 лучших раундов за сторону PLA
  • Наиграть в общей сложности 100 часов за сторону PLA
  • Одержать 100 побед за сторону PLA
Combat Action Medal

Награждается личный состав вооруженных сил за участие в военных операциях.

  • IAR: Наиграть 33 минуты
  • Наиграть в общей сложности 250 часов
  • Заработать 25.000 убийств
  • Заработать 25 убийств подряд
Helicopter Combat Medal

Награждается личный состав вооруженных сил за выдающиеся достижения в вертолетном бою.

  • IAR: 30 убийств на вертолёте
  • Налетать 100 часов на вертолете
  • Заработать 5.000 убийств на вертолёте
Air Combat Medal

Награждается личный состав вооруженных сил за выдающиеся достижения в воздушном бою.

  • IAR: 25 убийств
  • Налетать 100 часов
  • Заработать 5.000 убийств авиатехникой
Armor Combat Medal

Награждается личный состав вооруженных сил за выдающиеся достижения по применению тяжелой техники бою.

  • IAR: 25 убийств на тяжёлой технике
  • Наиграть 100 часов в тяжёлой технике
  • Заработать 5.000 убийств
Good Conduct Medal

Награждается личный состав вооруженных сил за выдающиеся достижения в бою и эффективную работу в командной игре.

  • IAR: Заработать 27 убийств без нанесения вреда дружественным силам (Team kills, damage или vehicle damage)
  • Наиграть 250 часов за MEC
Meritorious Service Medal

Награждается личный состав вооруженных сил за отличную службу и эффективную работу по осуществлению поодержки дружественных войск.

  • Наиграть в общей сложности 250 часов
  • Подлечить 1.000 человек
  • Починить 1.000 единиц техники
  • 1.000 раз пополнить боезапас дружественных войск
Purple Heart

Награждается военнослужащий павший при осуществлении воинского долга на территории иностранного государства.

  • IAR: Соотношение убиств к смертям 1:4 (5:20 минимум)
European Union Special Service Medal

Награждается личный состав European Union Armed Forces за выдающийся героизм проявленный при проведении военных операций.

  • Наиграть 50 часов за European Union
  • 50 раз одержать победу за European Union
  • Наиграть 100 лучших раундов за European Union
© 2009 - Battlefield 2 Community & bf2.gamering.ru, Компиляция: =GR= Tema567


Battlefield 2 NEWBIE HELP

  • Нашивки
  • Ордена
  • Медали
  • Звания

IAR: Данная аббревиатура означает - в течении одного раунда.

Air-Defense Ribbon

Награждается личный состав вооруженных сил за отличную службу в войсках ПВО.

  • IAR: Провести 3 минуты за ПВО (SAM, AA Vehicle)
  • IAR: Заработать 11 убийств с помощью ПВО (SAM, AA Vehicle)
Ground Defense Ribbon

Награждается личный состав вооруженных сил за действия по защите дружественных войск.

  • IAR: Провести 3 минуты в TOW/Mounted Machine Gun
  • IAR: Заработать 5 убийств из TOW/Mounted Machine Gun
Infantry Officer Ribbon

Награждается личный состав вооруженных сил за грамотное руководство подразделением в бою.

  • IAR: Провести 25 минут в качестве лидера взвода
  • Заработать 250 командных очков
Staff Officer Ribbon

Награждается личный состав вооруженных сил за грамотное руководство подразделением в бою.

  • IAR: Провести 28 минут игры командиром
  • IAR: Заработать 50 командирских очков
Aerial Service Ribbon

Награждается личный состав вооруженных сил успешные индивидуальные достижения в воздушном бою.

  • IAR: Провести 15 минут в самолёте
  • IAR: Заработать 19 убийств на самолёте
Armored Service Ribbon

Награждается личный состав вооруженных сил успешные индивидуальные достижения в бою с применением тяжёлой техники.

  • IAR: Провести 20 минут в броне (танк или APC)
  • IAR: Заработать 19 убийств с помощью АРС/Танка
Crew Service Ribbon

Награждается личный состав вооруженных сил за достижения в бою в составе подразделения.

  • IAR: Заработать 1 очко Driver Special Ability
  • IAR: Заработать 13 Kill Assists-очков за раунд
  • IAR: Заработать 5 убийств
Distinguished Service Ribbon

Награждается личный состав вооруженных сил за успешное командование подразделением в бою.

  • IAR: Заработать 15 командных очков
  • Провести 10 часов игры бойцом взвода
  • Провести 10 часов игры командиром взвода
  • Провести 10 часов игры главнокомандующим
Far East Service Ribbon

Награждается личный состав за отличную службу в вооруженных силах китайской народно-освободительной армии (China PLA).

  • Провести как минимум 1 раунд на карте Daqing Oilfields
  • Провести как минимум 1 раунд на карте Dalian Plant
  • Провести как минимум 1 раунд на карте Dragon Valley
  • Провести как минимум 1 раунд на карте FuShe Pass
  • Провести как минимум 1 раунд на карте Songhua Stalemate
  • Провести как минимум 1 раунд на карте Wake Island 2007

  • Заметка: Вы можете получить награду просто за игру на всех указанных картах, в течение короткого периода.
Middle East Service Ribbon

Награждается личный состав за отличную службу в вооруженных силах средне-восточной коалиции (MEC).

  • Провести как минимум 1 раунд на карте Kubra Dam
  • Провести как минимум 1 раунд на карте Mashtuur City
  • Провести как минимум 1 раунд на карте Operation Clean Sweep
  • Провести как минимум 1 раунд на карте Zatar Wetlands
  • Провести как минимум 1 раунд на карте Strike at Karkand
  • Провести как минимум 1 раунд на карте Sharqi Peninsula
  • Провести как минимум 1 раунд на карте Gulf of Oman

  • Заметка: Вы можете получить награду просто за игру на всех указанных картах, в течение короткого периода.
Helicopter Service Ribbon

Награждается личный состав вооруженных сил за достижения в вертолетном бою.

  • IAR: Провести 15 минут в вертолёте
  • IAR: Заработать 19 убийств с помощью вертолёта
Meritorious Unit Ribbon

Награждается личный состав вооруженных сил за грамотную и слаженную работу в составе подразделения.

  • IAR: Провести 26 минут в составе взвода
  • IAR: Заработать 40 командных очков
Valorous Unit Ribbon

Награждается личный состав вооруженных сил за выдающийся героизм проявленный в бою.

  • IAR: Заработать 45 командных очков
  • Провести 25 часов игры членом взвода
  • Провести 25 часов игры лидером взвода
Airborne Ribbon

Награждается личный состав вооруженных сил за мужество проявленное в бою и профессиональное владение парашютом.

  • IAR: Пролететь 10 секунд с парашютом
Combat Action Ribbon

Награждается личный состав вооруженных сил за участие в боевых действиях.

  • IAR: Заработать 18 убийств за раунд
  • Заработать 10 убийств подряд
Good Conduct Ribbon

Награждается личный состав вооруженных сил за профессиональную, эффективную, и грамотную работу в составе подразделения.

  • IAR: Заработать 14 убийств
  • IAR: Ни одного повреждения \ убийства дружественных войск
  • Наиграть 50 часов
Legion of Merit Ribbon

Награждается личный состав вооруженных сил за храбрость, решительность и боевой дух проявленный в бою.

  • IAR: Заработать 50 командных очков
  • Провести 200 часов в игре
  • Заработать 10 убийств подряд
  • Заработать более 8 смертей подряд
War College ribbon

Награждается личный состав вооруженных сил за выдающиеся индивидуальные достижения в бою в ранге командира подразделения.

  • Провести 100 часов игры за главнокомандующего
  • Одержать 200 побед
  • Набрать 25,000 командных очков
North American Service Ribbon

Награждается личный состав за отличную службу в вооруженных силах США (USA).

  • Провести 25 часов игры на картах Armored Fury
  • Провести как минимум 1 раунд на карте Operation Harvest
  • Провести как минимум 1 раунд на карте Operation Road Rage
  • Провести как минимум 1 раунд на карте Midnight Sun

  • Заметка: Вы можете получить награду просто за игру на всех указанных картах, если суммарное время игры на всех картах бустерпака составляет 25 часов.
© 2009 - Battlefield 2 Community & bf2.gamering.ru, Компиляция: =GR= Tema567